Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By SausyFC

  Click here to go to the first staff post in this thread.   Thread: Sound bug after new update 6.6?

  1. #1
    Newbie
    Join Date
    Feb 2018
    Posts
    42

    Sound bug after new update 6.6?

    Have anyone else sound crowd problems during live matches after the latest update 6.6?
    Sound missing at the most time of the game and is not synchronized with the goals.
    I used chrome browser.

  2.   Click here to go to the next staff post in this thread.   #2
    Administrator SausyFC's Avatar
    Join Date
    Sep 2016
    Posts
    1,672
    Quote Originally Posted by Metalord View Post
    Have anyone else sound crowd problems during live matches after the latest update 6.6?
    Sound missing at the most time of the game and is not synchronized with the goals.
    I used chrome browser.
    Hey Metalord,

    Thanks for reporting this - is it happening in one specific competition or anything? Can you try a Friendly and let us know if the sound is still acting up? Any info helps.

    Try clearing your cache and cookies as well when you can.

    SausyFC

  3. #3
    Newbie
    Join Date
    Feb 2018
    Posts
    42
    Quote Originally Posted by SausyFC View Post
    Hey Metalord,

    Thanks for reporting this - is it happening in one specific competition or anything? Can you try a Friendly and let us know if the sound is still acting up? Any info helps.

    Try clearing your cache and cookies as well when you can.

    SausyFC
    I noticed that sound crowd problem in my league competition for one match only, today.

    I cleaned internet cache , cookies etc. with a cleaner and i played a friendly match. Sound is back on track just as before. I used browser chrome again to be sure.
    I supported a friendly manager and the sounds of the game was also perfect.
    Internet cache from chrome was almost 1GB. I think, that was the problem.
    Thanks for the help.

  4.   This is the last staff post in this thread.   #4
    Administrator SausyFC's Avatar
    Join Date
    Sep 2016
    Posts
    1,672
    Quote Originally Posted by Metalord View Post
    I noticed that sound crowd problem in my league competition for one match only, today.

    I cleaned internet cache , cookies etc. with a cleaner and i played a friendly match. Sound is back on track just as before. I used browser chrome again to be sure.
    I supported a friendly manager and the sounds of the game was also perfect.
    Internet cache from chrome was almost 1GB. I think, that was the problem.
    Thanks for the help.
    Great to hear (har har ). Thanks for the follow-up Metalord!

    SausyFC
    Metalord likes this.