Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Like Tree2Likes

  Click here to go to the first staff post in this thread.   Thread: Watching ads is agony

  1. #1
    Newbie
    Join Date
    Mar 2014
    Posts
    16

    Watching ads is agony

    For a week or so, watching video ads has become an agony. When I open greens tab (or where ever you can start watching) it starts loading ads normally, but the troubles start right away. It takes over 20 seconds to load an ad, I could live with that, but when I have finished the first video and start loading the second one, it takes again that 20 seconds and turns black. Then I restart the game and go through every step again.

    So I can watch only 1 video and then I have to restart the game. Sometimes I can't watch videos at all, because after that 20 seconds it goes straight to black. So it takes 5s to start the game, 20s to load a video, 30s to watch that video, 20s to try again and 10s to restart the game. That's 85s per video and every other time it's 55s and no video at all. Something like a minute and a half on average per video.

    With that speed it takes about an hour to watch all the ads. That's just crazy. Last time when I reported problems with the ads, they said the problem was my internet connection. Somehow that got fixed while my internet connection remained the same. I guess this is my fault also...
    Altiplano likes this.

  2. #2
    VIP talisman's Avatar
    Join Date
    Feb 2014
    Location
    Clevedon, UK
    Posts
    3,554
    Clear your game cache before you start every day.
    Any formation or tactics advice given is based purely on experience with my teams...


  3.   Click here to go to the next staff post in this thread.   #3
    Administrator
    Join Date
    Jun 2017
    Posts
    193
    Hey @hejst

    Did you try clearing your game cache as @talisman said? Did it help? Let us know.

  4. #4
    Famous
    Join Date
    Oct 2016
    Posts
    1,454
    Playing through an Apple device by any chance?

  5. #5
    Newbie
    Join Date
    Mar 2014
    Posts
    16
    Clearing cache did nothing. I'm using Oneplus6. Last night it went so bad that I decided to try again in the morning. First things went fine, I watched maybe 7-10 videos in a row, but then it just stopped working at all. It just kept loading that 20 seconds and then turned black again. I tried restarting the game and maybe once in five restarts I got a video to watch.

  6.   This is the last staff post in this thread.   #6
    Administrator SausyFC's Avatar
    Join Date
    Sep 2016
    Posts
    1,289
    Quote Originally Posted by Hejst View Post
    Clearing cache did nothing. I'm using Oneplus6. Last night it went so bad that I decided to try again in the morning. First things went fine, I watched maybe 7-10 videos in a row, but then it just stopped working at all. It just kept loading that 20 seconds and then turned black again. I tried restarting the game and maybe once in five restarts I got a video to watch.
    I'm sorry this keeps happening Hejst. One question: when it goes to black, does it show anything (anything) in the way of formatting from a provider? My theory is that there is one problematic one that you keep coming across.

  7. #7
    Rookie
    Join Date
    Jun 2013
    Location
    Fife, Scotland
    Posts
    76
    Watching ads, what Ads, i dont even get any ads to watch, how do you go about this then

  8. #8
    Rookie
    Join Date
    Jun 2013
    Location
    Fife, Scotland
    Posts
    76

    No adds at all. Why????????????/

    Never had any adds for weeks, how is this, and am i doing something wrong, help please

  9. #9
    Newbie
    Join Date
    Mar 2014
    Posts
    16
    This morning I knew I had almost all the vids to watch and everything started fine again. I watched 2 vids to get my team bonuses up. Then I watched like 5 more and got greens. After that I noticed I had a match starting in 40mins. So I wanted to use the vids to get my players condition up. Right there it just got broken again. Trying to watch vids from every possible source, I got 2 greens in 30mins and not once did it work, when I tried to use it directly in players condition. So I had to use my greens. And the match is starting right now.

    It does not show anything special. It just keeps loading about 20 seconds and then the button either turns to blue or black, mostly black. And if there wasn't videos to watch, the button would be black right from the start and it wouldn't load at all.

  10. #10
    Newbie
    Join Date
    Feb 2019
    Posts
    43
    I have exactly the same issues. Clearly something is wrong and the developers must look into this and fix.

Page 1 of 2 12 LastLast