Results 1 to 5 of 5

  Click here to go to the first staff post in this thread.   Thread: Connection error at the first opening attempt

  1. #1
    Addicted
    Join Date
    Oct 2018
    Posts
    692

    Connection error at the first opening attempt

    For about a week, whenever I try to open the T11 app, almost every time I first get an error saying “cannot connect to the server, check back later”, tap OK, the game reloads and opens without any further problem.

    I’m using the latest version of the app on latest version of iOS.

  2. #2
    Moderator dave1311's Avatar
    Join Date
    Jun 2014
    Location
    Northallerton, United Kingdom
    Posts
    1,940
    I have seen this as well. Thought it might be my internet connection as it happens on my Android phone too.
    ROMANBY VILLAGE FC (founded December 24th 2013)
    Level 123
    49 League
    8 Champions League
    3 Super League
    12 Cup

    1 Super Cup

    Top Eleven Forum Moderator

  3. #3
    Addicted
    Join Date
    Oct 2018
    Posts
    692
    At first, I thought it’s the connection too but I’ve experienced it both on wifi and mobile data.

  4.   This is the last staff post in this thread.   #4
    Administrator
    Join Date
    Jul 2020
    Posts
    397
    Quote Originally Posted by Sinany03 View Post
    For about a week, whenever I try to open the T11 app, almost every time I first get an error saying “cannot connect to the server, check back later”, tap OK, the game reloads and opens without any further problem.

    I’m using the latest version of the app on latest version of iOS.
    Hi @Sinany03,

    Thanks for reporting this. Can you confirm whether the mentioned 'cannot connect' popup appears on your first login or only when the app is running in the background? Thanks!

  5. #5
    Addicted
    Join Date
    Oct 2018
    Posts
    692
    Quote Originally Posted by Taliyah25 View Post
    Hi @Sinany03,

    Thanks for reporting this. Can you confirm whether the mentioned 'cannot connect' popup appears on your first login or only when the app is running in the background? Thanks!
    Hi Taliyah,

    Sorry I missed your response. It happens on first login, but for the last couple of days I haven’t noticed so maybe it’s fixed?