Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Loading from 0% every time...

  1. #1
    Banned
    Join Date
    Jan 2014
    Location
    Lucknow, INDIA
    Posts
    2,895

    Loading from 0% every time...

    I have asked this question in the bug and technical problem but no one replied there so I have been forced to ask this question here...

    The problem is when ever I try to log into TOP11 either through FB or through TOP11 site the loading always starts from 0%...

    Why this is happening...Thanks GOD that I now have a fast internet connection otherwise with my previous internet connection it was not possible for me to play TOP11 if the loading always started from 0%...

    Fatal_Error can you answer this question as you have been assigned to hear our problems on the forum......
    Last edited by Siddharth Shanker Singh; 08-22-2014 at 03:03 AM.

  2. #2
    Banned
    Join Date
    Jan 2014
    Location
    Lucknow, INDIA
    Posts
    2,895
    Will anyone reply to this...I am fed up with the game loading from 0% whenever I try to log into TOP11...

  3. #3
    Famous SuperDunk's Avatar
    Join Date
    Aug 2014
    Posts
    1,116
    Your top eleven is loading from 0 like what?0,1,2,3 or top eleven isnt loading at all?Perhaps you have a poor internet(bad modem)i think....

  4. #4
    Banned
    Join Date
    Jan 2014
    Location
    Lucknow, INDIA
    Posts
    2,895
    Quote Originally Posted by SuperDunk View Post
    Your top eleven is loading from 0 like what?0,1,2,3
    Yes, like this every time from 0 to 100...Its annoying......

  5. #5
    English Forum Moderator Cat Harrison's Avatar
    Join Date
    May 2013
    Location
    StL
    Posts
    8,063
    I don't understand, where else would it load from but the start? (I'm easily confused) Perhaps explain differently?
    Expressed above is my own opinion. Your results may vary.
    ▬ ▬ ▬▬ ▬ ▬▬ ▬ >BvB
    < ▬ ▬▬ ▬ ▬▬ ▬ ▬
    [SIGPIC][/SIGPIC]

  6. #6
    Banned
    Join Date
    Jan 2014
    Location
    Lucknow, INDIA
    Posts
    2,895
    Quote Originally Posted by Cat Harrison View Post
    I don't understand, where else would it load from but the start? (I'm easily confused) Perhaps explain differently?
    If you play any browser game for the first time them only the game loads from 0, 1, 2 to 100...After that if you play the game this 0 to 100 loading will not take place because the browser stores the cookies....

  7. #7
    Dreamer duchao's Avatar
    Join Date
    Oct 2013
    Posts
    477
    your network then less??
    Du học Đài Loan vừa học vừa làm - Tư vấn Du học Đài Loan chi phí thấp, vừa học vừa làm, hỗ trợ việc làm thêm thu nhập hấp dẫn.

  8. #8
    Banned
    Join Date
    Jan 2014
    Location
    Lucknow, INDIA
    Posts
    2,895
    Quote Originally Posted by duchao View Post
    your network then less??
    I couldn't understand what you meant......

  9. #9
    Newbie
    Join Date
    Jul 2014
    Posts
    2
    yes siddharth same is happening for me in google chrome although in firefox the cookies are been saved and the game doesnt load from zero but it is happening in chrome.. wonder whats wrong in it..

  10. #10
    English Forum Moderator Cat Harrison's Avatar
    Join Date
    May 2013
    Location
    StL
    Posts
    8,063
    I think Chrome has different Flash. I usually only use it to read on the Forum, unless I need multiple browsers open. Firefox works well most of the time.

    I don't play many games BUT I did load a couple facebook games and it is the same anyway, there is a progress bar or other indication and it starts at 0 and progresses, faster or slower depending onmy connection.
    Expressed above is my own opinion. Your results may vary.
    ▬ ▬ ▬▬ ▬ ▬▬ ▬ >BvB
    < ▬ ▬▬ ▬ ▬▬ ▬ ▬
    [SIGPIC][/SIGPIC]

Page 1 of 2 12 LastLast