Page 9 of 22 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 212
Like Tree37Likes

  Click here to go to the first staff post in this thread.   Thread: Can not load the game

  1. #81
    Newbie
    Join Date
    Jun 2014
    Posts
    12
    I'm playing T11 on ios 7.1 and android using home wifi. I already install the latest update of T11 on both ios and android.

    I always having connectivity error message on ios, but works fine on android. I even reinstall T11 on my ios but didn't help. I play more on ios than android. So, please solve this problem, Nordeus.
    Attached Thumbnails Attached Thumbnails Can not load the game-error-1.jpg   Can not load the game-error-2.jpg   Can not load the game-error-3.jpg  

  2.   Click here to go to the next staff post in this thread.   #82
    Moi
    Moi is offline
    Addicted Moi's Avatar
    Join Date
    Oct 2014
    Posts
    683
    Quote Originally Posted by nazyr View Post
    I have downloaded this update on google store but I still experience crash when i move players on squad tabf
    Hi there nazyr,

    Please contact us through our Help Center so we can investigate your issue further. Don't forget to tell us your device brand and model, OS version and also any useful screenshot of the issue.

    Thanks!

  3. #83
    Newbie
    Join Date
    May 2015
    Posts
    1
    hi !

    unfo i cannot connect to the game. 1st games strated and showed error 2032, but now it simple cannot load. tried all: cash, update, reboot - nothing helps. any idea what to do ?

  4. #84
    Newbie
    Join Date
    Nov 2014
    Posts
    23
    I've tried cleaning my cache and reinstalling flash but having a major issue loading it on Google Chrome.

    It's been working for a year just fine and today it stopped working. It kept asking to upgrade flash and below are two option sfor apple or android. I updated the adobe flash and still the same old message, even after resetting the cache.

    Works on my chrome upstairs fine, works on the phone fine, just this laptop with chrome it's being dodgy. Any solutions?! I'm using windows 8.1 if that helps

  5. #85
    English Forum Moderator Cat Harrison's Avatar
    Join Date
    May 2013
    Location
    StL
    Posts
    8,063
    Chrome has issues, if it was me I would try a different browser. Chrome uses different flash and that might be your issue? you could also try uninstalling Chrome and reinstalling it.
    Expressed above is my own opinion. Your results may vary.
    ▬ ▬ ▬▬ ▬ ▬▬ ▬ >BvB
    < ▬ ▬▬ ▬ ▬▬ ▬ ▬
    [SIGPIC][/SIGPIC]

  6. #86
    Newbie
    Join Date
    Nov 2014
    Posts
    23
    Quote Originally Posted by Cat Harrison View Post
    Chrome has issues, if it was me I would try a different browser. Chrome uses different flash and that might be your issue? you could also try uninstalling Chrome and reinstalling it.
    Thanks for your input! I did try that earlier as it goes but didn't have any luck. Not sure what's going on, but I'm using Firefox for the timebeing. Frustrating as Chrome is normally the only browser I use

  7. #87
    Newbie
    Join Date
    Nov 2014
    Posts
    23
    I finally sorted it, I disabled the built in flash and enabled the adobe one. Not sure what was going on, but my whole browsing experience seems faster now. I'll do a Malware scan later to see if anything else has buggered up along the way!!
    Cat Harrison likes this.

  8. #88
    Newbie
    Join Date
    Jun 2015
    Posts
    1

    White Screen of Nothing

    about 15 secs after starting app, i get a white screen and nothing loads....using windows/chrome...have cleared caches etc
    been going on for a week of so

    any ideas????

  9. #89
    Elite Tactician's Avatar
    Join Date
    Jun 2015
    Location
    Mauritius
    Posts
    3,040
    Quote Originally Posted by wranslayer View Post
    about 15 secs after starting app, i get a white screen and nothing loads....using windows/chrome...have cleared caches etc
    been going on for a week of so

    any ideas????
    Search using Google for 'flash game not loading white screen'.

    Try the following.
    Uninstall Adobe flash player (https://helpx.adobe.com/flash-player...r-windows.html), restart your PC and install the latest version of Adobe flash player.
    If still it does not work, install Adobe Shockwave Player and see if the issue is resolved.
    Last edited by Tactician; 06-27-2015 at 06:59 AM.
    Cat Harrison likes this.

  10. #90
    Newbie
    Join Date
    Aug 2015
    Posts
    39
    The game won't load for me on the T11 website, but the game loads perfectly fine when I go on Facebook.

    Should I try the mentioned solutions or is there an actual solution for this problem?

Page 9 of 22 FirstFirst ... 789101119 ... LastLast