Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
Like Tree3Likes

Thread: I lost my game when I logged with Facebook

  1. #11
    Newbie
    Join Date
    Feb 2015
    Posts
    5

    they didn't help me

    i asked your link 5 days ago.but they didn't help yet..why they are slow?

  2. #12
    English Forum Moderator Cat Harrison's Avatar
    Join Date
    May 2013
    Location
    StL
    Posts
    8,063
    Because there are many people with issues with the new app. Also, they work normal business hours/days.

    Did you try to log off in the setting of the t11 app, and then delete the data and cache for it in the machine's settings? That is the first thing they are likely to ask you, as it normally solves this issue. Also, with any app, sometimes uninstalling and reinstalling sometimes fixes issues.
    Expressed above is my own opinion. Your results may vary.
    ▬ ▬ ▬▬ ▬ ▬▬ ▬ >BvB
    < ▬ ▬▬ ▬ ▬▬ ▬ ▬
    [SIGPIC][/SIGPIC]

  3. #13
    Newbie
    Join Date
    Feb 2015
    Posts
    5

    i don't understand

    Did you lose your team after updating your
    application to Top Eleven 2015? If so, all you have
    to do is disconnect in the Settings, then make sure
    to tap "Play with Friends" on the login screen.
    Let me know if that helps.what's this mean? disconnect?

  4. #14
    Newbie
    Join Date
    Feb 2015
    Posts
    5
    i did that. but i also see my new team..that was my mistake to updated that game...i guess i never get my best team...thx for help.

  5. #15
    English Forum Moderator Cat Harrison's Avatar
    Join Date
    May 2013
    Location
    StL
    Posts
    8,063
    If logging out from the app's settings (gear logo in T11 app) doesn't work, make sure Facebook app and any associated service aren't running through your machine's Settings.apps and try again..

    If that doesn't work:

    After having logged out in the T11 app, go back to machine's Settings, Apps, T11, force stop, delete the data and cache and force close Facebook (and any associated services), when you restart the T11 app, select NOT to play with friends should be an option.

    If still no joy try uninstall/reinstall.

    If you try all those steps I have no other advice, sorry to say, other than asking support for help
    Last edited by Cat Harrison; 03-03-2015 at 04:02 AM.
    Expressed above is my own opinion. Your results may vary.
    ▬ ▬ ▬▬ ▬ ▬▬ ▬ >BvB
    < ▬ ▬▬ ▬ ▬▬ ▬ ▬
    [SIGPIC][/SIGPIC]

Page 2 of 2 FirstFirst 12