Results 1 to 5 of 5

Thread: watching videos to gain greens...no greens added

  1. #1
    Newbie
    Join Date
    Oct 2016
    Posts
    9

    watching videos to gain greens...no greens added

    watched 6 videos to gain free greens not added to total once....happening time and time again....bug? problem? anyone else?

  2. #2
    Moderator dave1311's Avatar
    Join Date
    Jun 2014
    Location
    Northallerton, United Kingdom
    Posts
    1,892
    What device are you using? If it's a PC, try disabling any firewall or ad blockers. If it's a mobile phone, do you have any antivirus software or other phone protection apps? Have you installed anything recently? If all else fails, contact the providers via the adverts or contact support as Nordeus might have restricted your account if you've been naughty (e.g. VPN use).


    KFC Loella,
    Level 37
    19 League Titles,
    6 Champions League,
    1 Cup
    ROMANBY VILLAGE FC
    Level 104
    47 League Titles
    8 Champions League
    3 Super League
    12 Cup

    1 Super Cup

    Top Eleven Forum Moderator

  3. #3
    Newbie
    Join Date
    Oct 2016
    Posts
    9
    no its my phone never had the problem till the last couple of days....havent changed anything and never used a vpn...strange thing is it gave me about 6 rests but watched 20-30 videos!!!

  4. #4
    Moderator dave1311's Avatar
    Join Date
    Jun 2014
    Location
    Northallerton, United Kingdom
    Posts
    1,892
    I would contact Support then to see if there is a restriction on your account


    KFC Loella
    Level 37
    19 League Titles
    6 Champions League
    1 Cup
    ROMANBY VILLAGE FC
    Level 104
    47 League Titles
    8 Champions League
    3 Super League
    12 Cup

    1 Super Cup

    Top Eleven Forum Moderator

  5. #5
    Famous Toxcatl's Avatar
    Join Date
    Oct 2016
    Location
    Chile
    Posts
    1,150
    I had the same problem twice: I was watching videos but didn't receive packs. It was possible to run out of videos, but still no packs that time nor later. Reboot proved to be useless, so the only solution for me was to change the internet access (switch from Wi-Fi to 4G or vice versa). Or to wait for some time.
    Support hasn't helped either.
    It wasn't our day.