Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
Like Tree3Likes

  Click here to go to the first staff post in this thread.   Thread: Ads

  1. #11
    Greek Forum Moderator nikolgiorgos's Avatar
    Join Date
    Jul 2014
    Posts
    15,310
    when I make a training with the X2 free vid button, after the end of video I get a reconnecting issue.
    It's not the ads, I 've seen some of them for farming.
    It's server's problem.
    Καλώς ήρθατε στο Ελληνικό φόρουμ
    http://forum.topeleven.com/%CE%93%CE...%B4%CE%B1.html

  2. #12
    Newbie Ludo_Mansio's Avatar
    Join Date
    Aug 2018
    Location
    UK
    Posts
    39
    Quote Originally Posted by nikolgiorgos View Post
    when I make a training with the X2 free vid button, after the end of video I get a reconnecting issue.
    It's not the ads, I 've seen some of them for farming.
    It's server's problem.
    I'm having the same problems... and it's really annoying. Most of the time I get the moving dots saying it's searching for videos, but it rarely finds any. Then occasionally I get one and immediately after it's back to the dots. Very frustrating.

    It's made worse with one of my videos not able to play... and (when I do eventually get one to watch) I keep getting that one over and over. Again, very frustrating. Surely there should be an easy feedback mechanism in the game that flags when a video doesn't play and stops trying.

    If there's one thing that will stop me playing TE it's the videos. It really shouldn't be that hard to push some adverts to us, every other game out there manages it.

  3. #13
    Newbie
    Join Date
    Jan 2019
    Posts
    2
    işe yaradı tşkler

  4. #14
    Newbie
    Join Date
    Jan 2019
    Posts
    4
    Me too. Problems with ads. Android 7 .

Page 2 of 2 FirstFirst 12