Results 1 to 6 of 6

  Click here to go to the first staff post in this thread.   Thread: images flooding my google photo's

  1. #1
    Newbie
    Join Date
    Jan 2019
    Posts
    1

    Question images flooding my google photo's

    Hello there

    I recently restarted playing Top Eleven and I'm really glad that I did, but I have one problem. All the images; like the logo's and such, are showing in my personal pictures. Is there a way to keep the game from doing this, or do is it normal? (I have a 1 month old Oneplus 6 as my device) I can't see these pictures in my Google drive, as they are called "device folders"

    Thank you in advance for help

    Quinten

  2. #2
    Greek Forum Moderator nikolgiorgos's Avatar
    Join Date
    Jul 2014
    Posts
    17,712
    Is this a google account or fb ?
    Also in google acc. you can change your pic.
    Καλώς ήρθατε στο Ελληνικό φόρουμ
    http://forum.topeleven.com/%CE%93%CE...%B4%CE%B1.html

  3. #3
    Moderator dave1311's Avatar
    Join Date
    Jun 2014
    Location
    Northallerton, United Kingdom
    Posts
    1,835
    I have exactly the same issue and I also have a OnePlus 6. I play through FB. I just accept it as I cannot stop it. If anyone has a resolution I'm all ears.
    KFC ROMANBY
    Level 99
    47 League Titles
    8 Champions League
    3 Super League
    11 Cup

    1 Super Cup

    Top Eleven Forum Moderator

  4. #4
    Apprentice Ludo_Mansio's Avatar
    Join Date
    Aug 2018
    Location
    UK
    Posts
    169
    I'm not entirely clear what the problem is, but try this... go in to Google Photos, in the left hand menu (three lines) select 'Device Folders'. Find the folder containing the Top Eleven images and go in to it. Deselect the 'Back up & sync' slider and those images shouldn't then show up in your Google Photos.

    I think this is an issue with Google Photos and where it picks up pictures from rather an Top Eleven issue.

  5.   This is the last staff post in this thread.   #5
    Administrator SausyFC's Avatar
    Join Date
    Sep 2016
    Posts
    1,661
    Hi all, yes, please try what Ludo mentions above and let me know. I think I have found another workaround if that doesn't solve it, but keep me posted.

  6. #6
    Newbie
    Join Date
    Feb 2019
    Posts
    1
    I had the same issue and eventually i found this link - https://forums.oneplus.com/threads/p...photos.947515/

    On the 7th post is a video about creating a .nomedia file which fixed the issue for me. Hope this helps others.