Results 1 to 5 of 5

Thread: No puedo abrir la nueva version

  1. #1
    Newbie
    Join Date
    Jan 2016
    Posts
    13

    No puedo abrir la nueva version

    Tengo 2 pcs, en ambas he jugado la nueva version, pero resulta que, luego de entrar durante unos meses solo con 1 de las pcs, vuelvo a querer entrar desde la otra y solo me carga la version antigua, que no tiene las asociaciones.

    tengo el explorador actualizado, tanto firefox como chrome, tambien flash player.

    Hay alguna manera de forzar la carga de la nueva version ?

    gracias

  2. #2
    Spanish Forum Moderator khris's Avatar
    Join Date
    Jun 2013
    Posts
    14,486
    Yo juego desde chrome, com 3GB de ram y me va fluido... (cpu saturada, pero ..-.-' )

    Creo que te manda a la versión de 2015 cuando no puede tirar, no sé si probando a borrar los datos de chrome (historial, cookies, cache etc) puede arrancarte... si pudiste jugar, debería dejarte ahora también, si no, no queda mas remedio que usar la versión antigua y mirar de controlar el tema de las asociaciones desde el otro PC...

  3. #3
    Newbie
    Join Date
    Jan 2016
    Posts
    13
    Cuando parecio la actualizacion me funcionaba en un p4 con 1 giga de ram, la deje por que consegui un core 2 duo e7500 de 2.9ghz y ahora tengo 2 gigas de ram y no me carga, lo de borrar cookies y eso no creo por que esta recien instalado todo y en ambos casos bajo XP.

    T11 no es un juego que parezca necesite de muchos requerimientos, mi otra pc la uso para juegos, con un i5 a 4.2ghz, 8g de ram a 1866mhz, ssd, ahora con una 6870 pero viniendo la rx 480, etc, la tome para usar todos los dias, para cualquier cosa, pero queria dejarla.

    Estos bastante seguro de que se puede "evadir" el proceso de deteccion, por que si no me deja jugar la version nueva es por que inspecciona mi hardware o mi explorador, aunque ni firefox ni chrome funcionaron, los descargue cuando deje este hilo, y no se como ira lo de las versiones, podria probar con opera u otro, pero tiene que poder evitarse la "lectura" de mi sistema por un contraparte del otro lado de la red.

    Saludos ^^

  4. #4
    Newbie
    Join Date
    Feb 2017
    Posts
    33
    PARECE QUE EL SISTEMA NO ES COMPATIBLE CON EL NUEVO TOP ELEVEN. POR FAVOR, INTENTA CON OTRO NAVEGADOR O PONTE EN CONTACTO CON NUESTRO SOPORTE AL JUGADOR.

    Flipo en colores anoche jugaba perfectamente, uso Opera 44.0....¿cambio algo desde anoche a hoy?

    He tenido que cambiar de urgencia a crhome..¿que pasa con Opera?

  5. #5
    Spanish Forum Moderator khris's Avatar
    Join Date
    Jun 2013
    Posts
    14,486
    Quote Originally Posted by yurka View Post
    PARECE QUE EL SISTEMA NO ES COMPATIBLE CON EL NUEVO TOP ELEVEN. POR FAVOR, INTENTA CON OTRO NAVEGADOR O PONTE EN CONTACTO CON NUESTRO SOPORTE AL JUGADOR.

    Flipo en colores anoche jugaba perfectamente, uso Opera 44.0....¿cambio algo desde anoche a hoy?

    He tenido que cambiar de urgencia a crhome..¿que pasa con Opera?
    Teóricamente no ha habido cambio alguno esta noche xD

    Voy a preguntar a los admins a ver que me comentan....