Results 1 to 5 of 5

Thread: Anyone having problems with Top Eleven game?

  1. #1
    Famous Skidz's Avatar
    Join Date
    Jan 2014
    Location
    Scarborough, North Yorkshire, United Kingdom
    Posts
    1,399

    Anyone having problems with Top Eleven game?

    Hi guys, I am just asking if anyone else is having difficulties getting into or staying logged into Top Eleven tonight?, I have been having a nightmare!.
    x 17 x 5 x 1

    Double winners x 5 , Treble x 1 ...Perfect league wins 26/26 x 1 (L8).
    Every comment I make on this forum is based on my own experiences and so should be taken as such!.

  2. #2
    Spanish Forum Moderator khris's Avatar
    Join Date
    Jun 2013
    Posts
    13,381
    for my side... nope... just I have my usual problem of connection ... open chrome and open just 1 page coz no open more... if I wanna go to another page I've to close the browser and open again lol
    but been inside T11 I don't have any problem

  3. #3
    Famous Skidz's Avatar
    Join Date
    Jan 2014
    Location
    Scarborough, North Yorkshire, United Kingdom
    Posts
    1,399
    I gave up last night, tried 3 different browsers and it was a mess!, constant connection reload errors, when I did get in I could not train my players as thept kept resetting the game server!, its all good this morning though
    x 17 x 5 x 1

    Double winners x 5 , Treble x 1 ...Perfect league wins 26/26 x 1 (L8).
    Every comment I make on this forum is based on my own experiences and so should be taken as such!.

  4. #4
    Banned
    Join Date
    Jan 2014
    Location
    Lucknow, INDIA
    Posts
    2,895
    No problems here...

  5. #5
    VIP Buffs Mad's Avatar
    Join Date
    Apr 2014
    Location
    Scotland
    Posts
    3,268
    Quote Originally Posted by Skidz View Post
    I gave up last night, tried 3 different browsers and it was a mess!, constant connection reload errors, when I did get in I could not train my players as thept kept resetting the game server!, its all good this morning though
    My guess would have been this is congestion at Exchange Ring at your end of the network. Hopefully though it was just a one-off Authentication blip, things are back to normal and it doesn't return at peak time.