Page 10 of 20 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 191
Like Tree77Likes

  Click here to go to the first staff post in this thread.   Thread: lag on web

  1. #91
    Newbie
    Join Date
    Jul 2013
    Posts
    10
    Quote Originally Posted by SausyFC View Post
    Hello all, We've just made another push now for the web. Please once again clear your cookies/cache and try logging in once again.

    If you continue to experience any lag, please include your Club Name/Level so that we can get a detailed report to the team.

    Thanks once again,

    SausyFC
    Mspesca FC nivel 66 no hay forma no puedo entrar en pc si en la table

  2. #92
    Newbie
    Join Date
    Feb 2013
    Posts
    4
    **admins for attention of devs**

    The problem (on PC) appears to be that you are continually writing large files to IndexedDB for whichever browser - so for Chrome for example, the path is:

    C:\Users\someuserid\AppData\Local\Google\Chrome\Us er Data\Default\IndexedDB and you can see the folder https_app.topeleven.com_0.indexeddb.blob

    being added to non-stop while the application is running. After 10 minutes or so, I have 30Gb of apparently duplicate files here...

    This is obviously consuming disk resource at 100%, and around 30-40% CPU, which is what causes the lags and ultimately leads to crashes.

    It looks to me like a code problem - I'm guessing this is some sort of scratchpad and the same file should either be re-written or deleted and replaced, not name-incremented and written again.

    Sorry, I'm old school Cobol/DB2 mainframe so forgive my crude analysis - hope this helps though!

  3. #93
    Spanish Forum Moderator khris's Avatar
    Join Date
    Jun 2013
    Posts
    15,615
    Quote Originally Posted by horse01 View Post
    **admins for attention of devs**

    The problem (on PC) appears to be that you are continually writing large files to IndexedDB for whichever browser - so for Chrome for example, the path is:

    C:\Users\someuserid\AppData\Local\Google\Chrome\Us er Data\Default\IndexedDB and you can see the folder https_app.topeleven.com_0.indexeddb.blob

    being added to non-stop while the application is running. After 10 minutes or so, I have 30Gb of apparently duplicate files here...

    This is obviously consuming disk resource at 100%, and around 30-40% CPU, which is what causes the lags and ultimately leads to crashes.

    It looks to me like a code problem - I'm guessing this is some sort of scratchpad and the same file should either be re-written or deleted and replaced, not name-incremented and written again.

    Sorry, I'm old school Cobol/DB2 mainframe so forgive my crude analysis - hope this helps though!
    Shared internally. Thank's for the analysis, hope it can help.

  4. #94
    Newbie
    Join Date
    Jul 2020
    Posts
    6

    Angry Game lags, freeze computer unable to play after update

    Hi, i am getting fed up now, since the update i have been unable to play this game. The lag is so bad it will not load, it freeze my computer and i have to force restart. I have sent a message to support, posted on Twitter and Facebook also posted in the forums. I have tried on 3 different browsers including Android phone and yes they are up to date and still wont load. I have followed your guidelines for fixes and that didnt work. I need help here and you still do not reply to any of the post. for the past 2 days i have been getting this message "see screen shot". what is this, how do i fix it and will the game work after it ? do the right thing and reply to my post for assistance.
    Attached Thumbnails Attached Thumbnails lag on web-bugs.png  

  5. #95
    Addicted IImaestroII's Avatar
    Join Date
    Jul 2017
    Posts
    506
    Quote Originally Posted by Paul.h View Post
    Hi, i am getting fed up now, since the update i have been unable to play this game. The lag is so bad it will not load, it freeze my computer and i have to force restart. I have sent a message to support, posted on Twitter and Facebook also posted in the forums. I have tried on 3 different browsers including Android phone and yes they are up to date and still wont load. I have followed your guidelines for fixes and that didnt work. I need help here and you still do not reply to any of the post. for the past 2 days i have been getting this message "see screen shot". what is this, how do i fix it and will the game work after it ? do the right thing and reply to my post for assistance.
    Sir , please calm down. We are all in the same situation here . They are still investigating the issue and working on a fix . Please have patience

    “Football is born in the brain, not in the body"

  6. #96
    Apprentice
    Join Date
    Jul 2013
    Posts
    191
    here we go again. even though other managers ware complaining regarding lag and game crash for last couple of days it was running well enough for me. then 15-30 mins ago probably backend maintenance im back to square one. game crash system halt etc started again.

    system status while only the game running through FB.

    lag on web-bug.jpg

  7. #97
    Newbie
    Join Date
    Jul 2020
    Posts
    6
    maybe you ask them for a job, sounds like you know more than them
    miloren likes this.

  8. #98
    Apprentice
    Join Date
    Jul 2013
    Posts
    191
    Quote Originally Posted by Paul.h View Post
    maybe you ask them for a job, sounds like you know more than them
    lmao not sure where the comment was directed to. stared my carrier as a black box tester 18 years back. and now forgot most of coding skills and its hard to maintain and get involved in coding after handing few dev and marketing team. so if it was me then no thank you lol

  9. #99
    Dreamer
    Join Date
    Aug 2019
    Posts
    473
    Quote Originally Posted by horse01 View Post
    **admins for attention of devs**

    The problem (on PC) appears to be that you are continually writing large files to IndexedDB for whichever browser - so for Chrome for example, the path is:

    C:\Users\someuserid\AppData\Local\Google\Chrome\Us er Data\Default\IndexedDB and you can see the folder https_app.topeleven.com_0.indexeddb.blob

    being added to non-stop while the application is running. After 10 minutes or so, I have 30Gb of apparently duplicate files here...

    This is obviously consuming disk resource at 100%, and around 30-40% CPU, which is what causes the lags and ultimately leads to crashes.

    It looks to me like a code problem - I'm guessing this is some sort of scratchpad and the same file should either be re-written or deleted and replaced, not name-incremented and written again.

    Sorry, I'm old school Cobol/DB2 mainframe so forgive my crude analysis - hope this helps though!
    I've defined the same thing you explained well here.

    Btw, You have 2 posts and your last one was 7 years ago lol. I think you get a mission from the past.
    maloukees likes this.

  10. #100
    Newbie
    Join Date
    Feb 2013
    Posts
    4
    Quote Originally Posted by RaiKo View Post
    I've defined the same thing you explained well here.

    Btw, You have 2 posts and your last one was 7 years ago lol. I think you get a mission from the past.
    Wow, seven years - now I REALLY feel old...! Thanks for pointing it out!
    miloren and maloukees like this.

Page 10 of 20 FirstFirst ... 89101112 ... LastLast